teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]

 投稿者
  題名
  内容 入力補助 youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ] [ 検索 ]


re^2: お尋ね:azure_alternatives118について

 投稿者:picpac  投稿日:2016年 7月27日(水)23時33分43秒
  >管理人様

2つ下の投稿をした者です。とりあえずのご回答ありがとうございます。
やはり、正常にインストールできていないということで、了解しました。

一応、管理者権限で実行するのチェックを入れてインストールするとか、
「互換モードで実行する(windows 7)」のチェックも入れてみたのですが、
結果は変わりませんでした。

続報ございましたら、お知らせください。

以上、取り急ぎ、お礼とご連絡まで。
 
 

re: お尋ね:azure_alternatives118について

 投稿者:管理人  投稿日:2016年 7月27日(水)22時06分58秒
  picpacさま

azure_alternativesをご利用いただき、ありがとうございます。
取り急ぎ、回答しますと、「右に回転」、「左に回転」はWindowsのもともとのメニューです
「右に無劣化回転」、「左に無劣化回転」が表示されないということは、
インストールがうまくできていない。ということになると思います。

Windowsの64bit版というところにポイントがありそうです。
対応を検討しますが、お時間がかかるかもしれません。
よろしければ、お待ちいただきますようお願いします。
 

お尋ね:azure_alternatives118について

 投稿者:picpac  投稿日:2016年 7月26日(火)22時27分51秒
  >管理人様

以前からありがたく、azure_alternativesを使っております。

最近、OSを刷新(win7 => windows10/64bit)したので、azure_alternativesの最新版(118)を再インストールしました。

確かに、エクスプローラ右クリックで、回転メニューは出るのですが、「右に回転」、「左に回転」しか出てきませんが、これで正常でしょうか?、この状態で回転させると、別フォルダに入らず、直接回転されます。

以前使っていた、少し古いバージョンは(ver番号不明)、マウス右メニューで、「右に回転」、「左に回転」に加えて、「右に無劣化回転」、「左に無劣化回転」の4つのメニューがありました。無劣化で回転を選択すると、別フォルダに、結果が格納される仕様でした。

一応readme.txtの改訂履歴も読みましたが、これで正しいのかどうか、よくわからず、質問を投稿する次第です。

お忙しいと思いますが、コメントお待ちしております。
 

re: azure_autoの不具合について

 投稿者:管理人  投稿日:2016年 6月 2日(木)06時47分0秒
  管理人です。
azure autoをご利用いただき、ありがとうございます。

また、azure_autoの不具合について、ご連絡ありがとうございました。
azure autoについては、特に更新を行ったわけではないで、対応方法が思いつかないところですが
よろしければ、データをお送りいただければ確認できるかと思います。

あわせて、azure autoの設定画面で、サムネイルの横回転を許すオプションがチェックされているか
ご確認をお願いできますでしょうか。

以上、よろしくお願いいたします。
 

azure_autoの不具合について

 投稿者:匿名  投稿日:2016年 5月29日(日)22時53分26秒
  管理人様はじめまして。

いつもazure_autoを使い画像の回転処理を行っていたのですが、
先日より急にサムネイルの画像のみ回転されなくなってしまいました。

何度かazure_autoのソフトを新しくDLしなおしたり、
PCを再起動してみたりしましたが、症状は治りません」でした。

PC、カメラともに今までと同じものを使用しておりますので
何が原因か分からずです。
ソフトの不具合なのかは、分かりませんがご報告させていただきます。
 

buffの不具合について

 投稿者:Oku  投稿日:2016年 4月 3日(日)13時40分51秒
  管理人さま

ありがとうございます。
Ver.up版の公開、楽しみにお待ちしております。
 

re: buffの不具合について

 投稿者:管理人  投稿日:2016年 3月28日(月)05時59分30秒
  Okuさま

さっそくご報告ありがとうございました。
また、お返事が遅くなってしまい、申し訳ございません。

まずはうまくいったようでよかったです。
原因がつかめましたので、もう少し練りこんで、完成版にして
Ver.up版として公開したいと思います。

時間がないところ取り急ぎ公開したため、一部エラーが残ってしまい
申し訳ないです。

引き続き、buffをご利用いただきますようお願いします。
 

buffの不具合について

 投稿者:Oku  投稿日:2016年 3月18日(金)20時28分21秒
  管理人さま

早速の修正ありがとうございます。
buff_delete.exeを実行したのち、修正版を試したところ
切り取りモードは、六切りなどの新たな項目をふくめ、全て正常になっておりました。
そして、個人で登録した追加項目も問題ありませんでした。
ただ、削除の場合は大丈夫なのですが、
初期化では、『リストのインデックスが範囲を超えています(10)』
との表示が出ます。
ですが、初期化は正常におこなわれているようです。
 

buffの不具合について

 投稿者:管理人  投稿日:2016年 3月18日(金)05時34分47秒
  Okuさま

管理人です。buffをお使いいただき、ありがとうございます。
buffの不具合について、ご不便をおかけし、申し訳ございません。
また、詳細なレポートありがとうございました。

いただいた情報をもとに修正を行いました。
一度お試しいただけないでしょうか。お手数ですが、どうぞよろしくお願いいたします。

http://www.geocities.jp/windmaker_webpage/buff.zip

 

buffの不具合について

 投稿者:Oku  投稿日:2016年 3月16日(水)22時20分38秒
  管理人さまへ
長年、buffを愛用させていただきありがとうございます。
最新版で私もよしおさまと同じ不具合があります。
L版横縦とカメラ横縦が複数登録され、切り取りモードの初期化をすれば正常になるのですが
再起動するとまた再現されています。
v1.08からv1.09へ更新する前にbuff_delete.exeを使い、正常に完了と出たのですが・・・
切り取りモード以外の設定の保存は問題ないと思います。
使用OSはWindows7の64bit版です。
 

レンタル掲示板
/48